Announcement

Collapse
No announcement yet.

Getting invalid URL message to threads

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Getting invalid URL message to threads

    This evening I have clicked on several threads and get "invalid URL" and just a white page - so far it has been in repair bay and M2 forum. Is this a bit of a glitch in the system or something else going on?

  • #2
    It's me. Sorry, there is no convenient time to do this.
    It's part of the failure to Go To Last Post problem. To fix it I need to manually redo the URL for every discussion thread on the board. To find the correct URL I have to turn something off in the ACP which results in the errors you have experienced.

    It will be an ongoing disturbance for a a couple of weeks.

    Comment


    • #3
      Uh-oh! Me too..... just happened when I tried to come here.

      It happened when I clicked HERE to get here...

      So I went through the "SERVICE COUNTER" route and was able to get into this thread then.

      Error Message from.jpg


      Error message received...

      Error Message.jpg
      Michael "Toyotageek"
      Japanese Minicar Garage https://japaneseminicargarage.weebly.com/

      Comment


      • #4
        Originally posted by Skwerl View Post
        It's me. Sorry, there is no convenient time to do this.
        It's part of the failure to Go To Last Post problem. To fix it I need to manually redo the URL for every discussion thread on the board. To find the correct URL I have to turn something off in the ACP which results in the errors you have experienced.

        It will be an ongoing disturbance for a a couple of weeks.
        AH!!! I knew you might do something, but didn't think it was already happening.
        Michael "Toyotageek"
        Japanese Minicar Garage https://japaneseminicargarage.weebly.com/

        Comment


        • #5
          Thank you for the prompt answer. I am not enough of a computer person so glad to know it is an update/fix something type issue.

          Comment


          • #6
            I got this error message this morning. I figured something was up, but they mis-spelled "Skwerl"

            squirrel.JPG
            "Experience is what you get when you don't get what you wanted." - R. Pausch

            Comment

            Working...
            X