Announcement

Collapse
No announcement yet.

Logged in with the "Remember Me" box checked

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logged in with the "Remember Me" box checked

    and got booted off the system mid-sentence on a reply. Anybody else finding the "remember me" button not working?

    Additional info: it takes a while sometimes to compose a response....so the system shouldn't be returning "Invalid server response" before you even type a character in a text block....on a post you're currently actively taking part in...

    Caveat: I don't know which "system" is responsible, but I couldn't finish a post and comment on the topic I was active in because of repeated "Invalid Server Response" alerts every time I attempted to type a single character to start a word....

    When I navigated back to the top of the page to see if I was still logged in, nope, I got logged off mid-sentence and had to log in again just to post this Help request.

  • #2
    No problems here ...

    My first suggestion is always try clearing your
    cookies history and in some cases that works.

    Eric

    Comment


    • #3
      It does happen to me on rare occasion, but usually just a one and done type thing. When I realize I've been logged out, I just open a new tab and log in there, then the page I'm writing on doesn't change, and I don't lose everything I've already written.

      I've always guessed that odd happening to possibly be when they are updating, or just tinkering around with the site in the background, but don't really know why it happens when it does.
      Doug

      Comment


      • #4
        My guess is the host did something behind the scenes. I found my account logged out, and it never does that, so that tells me something happened further upstream.

        Sorry 'bout that.
        The image file limits have been reset. Upper limits now are 100,000 when we have some images that exceed 5,000,000. I've set the pixels for no more than 1000 across the longest side, so if you resize to that all should be well. (The limits are larger than what I typically use, and my images turn out just fine, so I know it shouldn't be a problem)

        Thank you for your understanding.

        Comment


        • #5
          It happened to me yesterday but i figured i did not have it checked.

          Comment

          Working...
          X