Announcement

Collapse
No announcement yet.

Smilies all gone?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smilies all gone?

    I seem to have lost the ability to put ordinary smilies (not the gif ones) in my posts. The button that used to be there for them is there no longer. Anyone else have this problem?
    Pete

  • #2
    It should still be there where it was.

    Bildschirmfoto 2021-10-28 um 22.37.32.jpg
    - Patrick

    ModellbauMaster on …
    FaceBook
    Instagram
    YouTube

    Comment


    • #3
      All my controls seem to still be there, I wonder if you turned off your Advanced Editor Pete, it is the button that is a big A in the upper right above text box.
      Doug

      Comment


      • #4
        Originally posted by Douglas View Post
        All my controls seem to still be there, I wonder if you turned off your Advanced Editor Pete, it is the button that is a big A in the upper right above text box.
        That was it! Thanks Doug and Patrick. Normal service is resumed
        Pete

        Comment


        • #5
          Originally posted by ModellbauMaster View Post
          It should still be there where it was.

          Bildschirmfoto 2021-10-28 um 22.37.32.jpg
          You can post gifs but if i try i am not allowed? Odd. Maybe its just because your using a phone.

          Comment


          • #6
            Originally posted by 2012 Ford Explorer View Post

            You can post gifs but if i try i am not allowed? Odd. Maybe its just because your using a phone.
            I had the advanced editor turned off. On now and all is ok.

            Cheers,
            Pete

            Comment


            • #7
              Now my GIF's aren't working, I get a single line of them, then when I click on "More Smilies" , the rest disappear along with the more smilies option, now I did notice last night I got a notice that the there was some control room work going on on the site, so I'm wondering if something went amiss during the site repairs.
              Doug

              Comment


              • #8
                Originally posted by Douglas View Post
                Now my GIF's aren't working, I get a single line of them, then when I click on "More Smilies" , the rest disappear along with the more smilies option, now I did notice last night I got a notice that the there was some control room work going on on the site, so I'm wondering if something went amiss during the site repairs.
                Weird, same thing happening to me now as well.
                Pete

                Comment


                • #9
                  Originally posted by PeteTheSmith View Post

                  I had the advanced editor turned off. On now and all is ok.

                  Cheers,
                  No look ModellbauMaster is able to send gifs.
                  Screenshot 2021-11-02 5.57.50 PM.png
                  (his forum thingy. My back ground is black just like youtube google etc) (making my point it is not my image technically just cropped more)

                  Comment


                  • #10
                    Originally posted by Douglas View Post
                    when I click on "More Smilies" , the rest disappear along with the more smilies option
                    Same here!
                    - Patrick

                    ModellbauMaster on …
                    FaceBook
                    Instagram
                    YouTube

                    Comment


                    • #11
                      Originally posted by 2012 Ford Explorer View Post

                      No look ModellbauMaster is able to send gifs.
                      Screenshot 2021-11-02 5.57.50 PM.png
                      (his forum thingy. My back ground is black just like youtube google etc) (making my point it is not my image technically just cropped more)
                      Yes, I'm able to upload gifs from my computer, but will probably never use this option.

                      I'm just clicking on the camera button and the option appears.

                      Bildschirmfoto 2021-11-02 um 23.07.33.jpg
                      - Patrick

                      ModellbauMaster on …
                      FaceBook
                      Instagram
                      YouTube

                      Comment


                      • #12
                        The latest updates to the forum have caused this. The Vbulletin mob have been alerted and hopefully a fix wiill be forthcoming soon.

                        Comment


                        • #13
                          Originally posted by ModellbauMaster View Post

                          Same here!
                          Yep!

                          Comment


                          • #14
                            Came here looking for a solution to my smilie issue, and found this topic. Started about a week ago. Anyone else seeing this? See red text in screen capture.

                            diecastgarage DCG smilies 06nov2021a.jpg
                            - Jeff
                            Supreme Miniature Vehicle Storage Solutions Architect

                            Comment


                            • #15
                              Yes, i still have this same problem.
                              Pete

                              Comment

                              Working...
                              X