Announcement

Collapse
No announcement yet.

a new problem...

Collapse
X
  • Time
  • Show
Clear All
new posts

  • a new problem...

    is any one else having any of these problems..i hate to think it is only me...

    1.the remember me function stopped working..if i even leave the site for longer than 20 minutes or so. i am automatically logged out.

    2.the page back arrow instead going back to the last page runs up and down the page. then stays on the page i am trying to exit.

    3.this one could be the result of something i am doing wrong...on the top bar i have 10 or so sites tabbed that i use regularly.lately at times when i use the save button the dg tab is removed from this page and it is moved to be the only page on an newly opened chrome page...i hope this makes sense to some one.

  • #2
    I can't speak to the issues you're having but I picked up a bug on another site and had to quick hurry run a virus scan and that cleaned up some similar issues. Like I would try to scroll down and the font would get smaller, scroll up and the font got larger...had to use the slide bar on the side. Been having a LOT of trouble with my router lately too. The virus scan helped clean a lot of that up, at least the page tools work like they are supposed to now (again). But the router is still screwing up.
    The image file limits have been reset. We have over-limit warnings for the past 3 months and I've had to lower the image file limits. Upper limits now are 100,000 when we have some images that exceed 5,000,000. I know I've mentioned many times before, but it is very important to downsize images - doesn't matter if they are hosted elsewhere or here. I've set the pixels for no more than 1000 across the longest side, so if you resize to that all should be well. (The new limits are larger than what I typically use, and my images turn out just fine, so I know it shouldn't be a problem)

    Thank you for your understanding.

    Comment


    • #3
      Wes,thanks for the input.but i am only having these problems here..Sue runs a scan on this computer and hers every few days.

      just today it has gone back to logging me out if leave the site for more than 15 minutes or so.

      i hope the storms have not affected you too much.

      Comment


      • #4
        The storm was a bust other than me losing sleep. I looked at the radar about 4 am and the bulk of the rain went East over Daytona while the eye went right over top of us, I reckon right after I went inside the building to work. Light rain and a pretty steady breeze, but nothing serious.
        The image file limits have been reset. We have over-limit warnings for the past 3 months and I've had to lower the image file limits. Upper limits now are 100,000 when we have some images that exceed 5,000,000. I know I've mentioned many times before, but it is very important to downsize images - doesn't matter if they are hosted elsewhere or here. I've set the pixels for no more than 1000 across the longest side, so if you resize to that all should be well. (The new limits are larger than what I typically use, and my images turn out just fine, so I know it shouldn't be a problem)

        Thank you for your understanding.

        Comment


        • #5
          Hello ,
          I have a similar problem: If I leave the site and come back in, I have to log in again.
          If I don't do anything on the site for 10 minutes, I have to log in again.
          It kind of gets on my nerves.

          I suspect the Windows automatic update made a bit of a mess. Unfortunately I can't find out what.

          I can no longer retrieve my notifications either.

          Maybe someone knows what to do

          Greetings from Jörg

          Comment


          • #6
            Are you able to try another browser?

            Comment


            • #7
              Thanks, I'll try that.

              Comment

              Working...
              X