Announcement

Collapse
No announcement yet.

Help Desk

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    First off, I see my name now in the members list, so thanks to whoever fixed that, I feel like I'm legitimate now.
    You're welcome.


    And now for a couple questions, I noticed there is no birthday notices at the bottom of the main page like over at Swifty's, is that something they can do, or maybe people don't really like to bother with that kind of stuff anyways, I don't know.
    Done! I have it in the side column. I can move it to the bottom if that's what members prefer.

    The next question is that I noticed some members with a signature at the bottom of their posts like Swifty's had a setting in the profile I think where you could add your name so it shows up automatically in each post, but I don't know how those here did it, I can't find the option.
    You can set and change your signature by going to your username in the upper right corner > click to get the drop down > select User Settings. On that page, select the Account tab and then go down to the area that says "Conversation Detail Options". On the right side, you will see the option "Edit Post Signature". If you click that link, you will get a popup editor that will allow you to enter/edit your signature.


    when you click on a thread it always seems to go to the first page instead of last,
    Click on the arrow icons next to the last posters name (over on the right) will take you to the last page. It should take you to the last post but it's a bit buggy at the moment.
    Last edited by Skwerl; 10-01-2019, 09:14 PM.

    Comment


    • #17
      Thanks Skwerl, all your directions and additions seem good, and I see the how the part about going to last post isn't working right yet, it seems to go to first post on first page, but opens all the pages, so you got to scroll to the bottom....no problem, we'll just have to wait and see if it is something you can fix at some point.
      Thanks for solving these issues for me here.
      Doug

      Comment


      • #18
        Are you on desktop or mobile/tablet? The last post arrow takes me to the top of the last page.

        Comment


        • #19
          A new member has problems with posting, I sent you a private message with the details, jt3. If it is of interest for everybody, I (or also you) can also post it here in this area.

          Thanks a lot.

          Comment


          • #20
            Originally posted by Skwerl View Post
            Are you on desktop or mobile/tablet? The last post arrow takes me to the top of the last page.
            Using my laptop at home with cable wifi connection, but it seems to be working now when I click the arrows, so I don't know what I might have done wrong earlier.
            Doug

            Comment


            • #21
              A bit more clarification on where to click.
              Clicking on a thread title takes you to the beginning of that thread. If you see a downward pointing arrows next tot he title, that will take you to the first UNREAD post. Clicking the arrows next to the posters name on the right hand side (last poster) should take you to the end of the thread. When we work out how to access the VB support forum we will report this last post bug.

              Comment


              • #22
                Originally posted by Lane1through75 View Post
                So, I'm happy to see there is a "Like" button on posts (as I often have nothing to add to a post, but would at least like to give it a thumbs up if I like it). However, unlike our former home I can't figure out how to see who actually liked my posts. Is this a setting the mods can switch on and off? Thanks.
                Click on the little box next to the like option, the one that says how many likes the post has, and a drop down of the names will appear.



                Comment


                • #23
                  Originally posted by Skwerl View Post

                  Click on the little box next to the like option, the one that says how many likes the post has, and a drop down of the names will appear.


                  That option was turned off for the registered members by default but it's on now.
                  I didn't know how to see who liked the posts, until now.

                  Comment


                  • #24
                    Thanks Random, I didn’t know it was off by default. It’s a bit of a bugger with VB, we can’t have a free test board to check all these things out, other than the 1 week trial board.

                    Comment


                    • #25
                      I just came across a strange issue where I was able to create a post with more images than the max limit. (I was unaware that the limit was 12 before making this post.) It wasn't until I went to edit the post that I was informed that it had too many images, and I was unable to save any changes to the post. I was able to delete all images from the original post and edit it to have an allowable number of images and now it seems fine.

                      Additionally, sometimes when I go to edit a post, it will load the edit section with a blank post except for any images that were attached to the post being edited. If I refresh the page and attempt to edit again, it will usually load the full post content to be edited.

                      Nothing that I wasn't able to work around, but just figured I should bring it up here.

                      Edit: When editing a post with images, I also sometimes encounter an issue where it thinks I'm trying to re-upload the same images by editing, even though I haven't added any more images. E.G. if I'm editing a post with 12 images and try to save the edit, it will tell me that I'm trying to post 24 images.
                      Last edited by redgf8; 10-09-2019, 12:49 AM.

                      Comment


                      • #26
                        I am not getting eMail notifications of activities on the forum (notifications, subscriptions, active replies, etc). Not sure if GMail is blocking the site or its never getting sent (nothing in spam).

                        Comment


                        • #27
                          I wonder if you have to actively subscribe to the topic to receive notifications


                          Have you double checked your Notification settings? there is a box for Automatically Subscribe as well as the drop down to select on, off etc for the email notification, plus options for what you want to be notified about.
                          If they are all ticked and set correctly, try clicking on the subscribe button above topics
                          Last edited by Skwerl; 10-12-2019, 02:27 AM.

                          Comment


                          • #28
                            Originally posted by Steele Husky View Post
                            I am not getting eMail notifications of activities on the forum (notifications, subscriptions, active replies, etc). Not sure if GMail is blocking the site or its never getting sent (nothing in spam).
                            We've done everything we could to shut off automatic notices. I think you can subscribe to threads, but that would be something you would have to opt in to. (The admins were getting hammered with "every...single...post" so the automatic notices have been shut off.)
                            The image file limits have been reset. Upper limits now are 100,000 when we have some images that exceed 5,000,000. I've set the pixels for no more than 1000 across the longest side, so if you resize to that all should be well. (The limits are larger than what I typically use, and my images turn out just fine, so I know it shouldn't be a problem)

                            Thank you for your understanding.

                            Comment


                            • #29
                              Originally posted by redgf8 View Post
                              I just came across a strange issue where I was able to create a post with more images than the max limit. (I was unaware that the limit was 12 before making this post.) It wasn't until I went to edit the post that I was informed that it had too many images, and I was unable to save any changes to the post. I was able to delete all images from the original post and edit it to have an allowable number of images and now it seems fine.

                              Additionally, sometimes when I go to edit a post, it will load the edit section with a blank post except for any images that were attached to the post being edited. If I refresh the page and attempt to edit again, it will usually load the full post content to be edited.

                              Nothing that I wasn't able to work around, but just figured I should bring it up here.

                              Edit: When editing a post with images, I also sometimes encounter an issue where it thinks I'm trying to re-upload the same images by editing, even though I haven't added any more images. E.G. if I'm editing a post with 12 images and try to save the edit, it will tell me that I'm trying to post 24 images.
                              There's some weird things with the post and edit functions. I just bumped into a situation where my security decided to do something in the background that held up posting a set of images, so they didn't fully load. I went into edit and it erased all the images and left text markers. I tried to reload the images and it wouldn't let me. I had to delete the post and start over. So yes, the image posting process isn't foolproof and takes some getting used to, but compared to what we had before I'll take these problems before going back there.
                              The image file limits have been reset. Upper limits now are 100,000 when we have some images that exceed 5,000,000. I've set the pixels for no more than 1000 across the longest side, so if you resize to that all should be well. (The limits are larger than what I typically use, and my images turn out just fine, so I know it shouldn't be a problem)

                              Thank you for your understanding.

                              Comment


                              • #30
                                Originally posted by jt3 View Post

                                We've done everything we could to shut off automatic notices. I think you can subscribe to threads, but that would be something you would have to opt in to. (The admins were getting hammered with "every...single...post" so the automatic notices have been shut off.)
                                Oh no! Yeah, I m subscribed to threads and everything is on - but not getting anything pushed to eMail. But yeah if it's something you had to do, no big deal, I can just make sure I log in daily and check messages.

                                Comment

                                Working...
                                X