Announcement

Collapse
No announcement yet.

Something weird in Notifications

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Douglas
    replied
    So the notifications have been working fine today, but the logging in issue still remains, having to click several times for my user name to appear..

    Leave a comment:


  • Motorcade
    replied
    I had the notice last night, something like - 'Site unavailable - Squirrel loose in the engine room'

    Leave a comment:


  • microbuss
    replied
    oh I wondered about that
    thought maybe I was in DEEP trouble

    Leave a comment:


  • jt3
    replied
    I can confirm vB did an update this afternoon

    Leave a comment:


  • Douglas
    replied
    Originally posted by pjedsel View Post
    I think there are a few gremlins loose in the system.
    Yeah, I'm thinking there could have been an update or something today, and those little gremlins got loose.

    Leave a comment:


  • pjedsel
    replied
    I think there are a few gremlins loose in the system.

    Leave a comment:


  • Douglas
    replied
    Also I noticed it is a more effort to log in, I need to click on the user name space a few times before the menu showing my name drops down.

    I tried logging out, closing and clearing everything, but it is still the same.

    Leave a comment:


  • Douglas
    started a topic Something weird in Notifications

    Something weird in Notifications

    So my notifications showed I had 4 new ones, and opening up the page each says this instead of the usual stuff."
    "Class of notificationid 92514 is not an extension of vB_Notification."

    The 5 digit number is different in each one but otherwise the same message.

    Edit, just noticed too, that they don't go away after I viewed the threads I know they were for.
    Last edited by Douglas; 06-30-2020, 05:33 PM.
Working...
X