Announcement

Collapse
No announcement yet.

Why is my new topic/post "awaiting Moderator Approval"?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why is my new topic/post "awaiting Moderator Approval"?

    That's a new thing to me...I'm trying to show off a custom I'm making and I've done that before, but now my post has not been "Approved". Huh?

  • #2
    There is a limit to how many attachments and links can be in each post.
    I think it is 6 of each type.
    Try splitting your post up over several posts.

    Comment


    • #3
      The plot thickens...I just posted another topic with photos of the Matchbox CV and Mustangs for Texas Hiway Patrol and it, too, is subject to Moderator Approval. Did I break a rule? Am I in violation of something? Photobucket is unavailable right now and I'm just trying to entertain myself, but all of a sudden I am not allowed to post more photos?

      What gives?

      Comment


      • #4
        Originally posted by Skwerl View Post
        There is a limit to how many attachments and links can be in each post.
        I think it is 6 of each type.
        Try splitting your post up over several posts.
        Okay, my second post has 5 photos, all under 800pixels wide, like the first one (which may have more than 6 photos)...I can't edit it anyway, so who approves them so I can go back and fix it?

        Ah, well, guess I'll stop for today and go eat dinner. Thanks, Skwerl. Oh, and I thought we had a 10 photo limit.

        Comment


        • #5
          I was just looking at stangfreaks thread and he has 12 images. Ill approve your thread so you can edit it. I didn’t realise you couldn't access it properly.

          Ive approved your latest one, can you spread it out abit too please.

          Comment


          • #6
            It’s not personal, the system is flagging your posts. The only reason I can see is the amount of images.

            Comment


            • #7
              Well thats odd, before the posts were approved I could only see the url as written links, not images, and there appeared to be a heap of them, but after approving the posts there are only 6 images. Weird. Perhaps it is because flickr throws in an extra link in the image url, pointing to its own website.
              anyway, the post looks fine. Perhaps JT can spot the problem. In the meantime, carryon, and ill check in periodically to approve stuff if needed.

              Comment


              • #8
                I'm guessing we were working over each other, I tried to approve the post and kept getting told there was nothing to do... (it wouldn't let me approve it, I guess not - you already did!)
                The image file limits have been reset. Upper limits now are 100,000 when we have some images that exceed 5,000,000. I've set the pixels for no more than 1000 across the longest side, so if you resize to that all should be well. (The limits are larger than what I typically use, and my images turn out just fine, so I know it shouldn't be a problem)

                Thank you for your understanding.

                Comment

                Working...
                X